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Verwendete Symbole und Begriffe

Im Handbuch werden folgende Symbole und Piktogramme verwendet:

GEFAHR
Halten Sie sich stets daran Beachten Sie diese Hinweise, um Verletzungsgefahren zu 
vermeiden.

WARNUNG
Halten Sie sich stets daran Beachten Sie diese Hinweise, um Schäden am Gerät zu 
vermeiden.

ACHTUNG
Wichtige Warnung. Die Nichtbeachtung der Anweisungen kann zu Fehlfunktionen des 
Geräts führen.

TIPP
Nützliche Informationen für eine einfachere und schnellere Verwendung oder Einrichtung.

ANMERKUNG
Verfahren und Ratschläge zur effektiven Nutzung der Gerätefunktionen.

Verwendete Symbole und Begriffe
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Produktbeschreibung

2N PICard Commander ist eine Softwareanwendung zum Verschlüsseln von Zugangsdaten auf Zugangs­
karten. Die Anwendung erstellt Projekte, die eine Reihe von Verschlüsselungs- und Leseschlüsseln gene­
rieren. Projektleserschlüssel können in 2N-Geräte oder in importiert werden Access Commander, der 
anschließend die Verteilung der Leseschlüssel an die angeschlossenen 2N-Geräte gewährleistet.

Technologie 2N PICard ist für die Kartenverschlüsselung vorgesehen MIFARE DESFire EV2 Und 
MIFARE DESFire EV3.

In der App PICard Commander Es besteht die Möglichkeit, die aufgezeichneten Daten auf den Zutrittskar­
ten zu löschen.

Anwendungsfunktionen PICard Commander ist an den Erwerb einer Lizenz gebunden.

Verwandte Produkte

Bestellnummer: 91379601

2N PICard Commander-Lizenz

Die Lizenz wird immer für einen bestimmten USB-Kartenleser basierend auf dem Geräteschlüssel des 
jeweiligen Lesers ausgestellt. Geräteschlüsselleser können vor dem Hochladen der Lizenz gefunden 
werden PICard Commander. Die unterstützten USB-Kartenleser sind unten aufgeführt.

Produktbeschreibung
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Bestellnummer: 9137421E

USB-Leser für 13,56 MHz, 125 kHz RFID-Karten und NFC/HCE-
Geräte

Externer RFID-Kartenleser zum Anschluss an den PC über USB-
Schnittstelle. Geeignet für die Systemverwaltung und das Hinzufü­
gen von 13,56-MHz-, 125-kHz-Karten und Android-Geräten mit NFC/
HCE-Unterstützung über die Webschnittstelle oder App der 2N IP-
Gegensprechanlage Access Commander. Geeignet zum Hochladen 
von MIFARE DESFire-Karten in eine Verschlüsselungsanwendung 
PICard Commandera.. Es liest die gleichen Karten- und Gerätetypen 
wie die Kartenleser in den 2N IP-Gegensprechanlagen:

Unterstützte RFID-Karten 125 kHz:

• EM4x02
• NXP HiTag2

Unterstützte RFID-Karten 13,56 MHz:

• ISO14443A (nur MIFARE Classic, MIFARE Plus, MIFARE Mini, 
MIFARE Ultralight, MIFARE DESFire CSN)

• PicoPass (HID iClass CSN, Picopass)
• FeliCa (Standard, Lite)
• ST SR (SR, SRI, SRIX)
• My2N
• 2N PICard

Produktbeschreibung
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Bestellnummer: 9137424E

Gesichert USB-Leser für 13,56 MHz, 125 kHz RFID-Karten und 
NFC/HCE-Geräte

Externer sicherer RFID-Kartenleser zum Anschluss an den PC über 
USB-Schnittstelle. Geeignet für die Systemverwaltung und das Hin­
zufügen von 13,56-MHz-, 125-kHz-Karten und Android-Geräten mit 
NFC/HCE-Unterstützung über die Webschnittstelle oder App der 2N 
IP-Gegensprechanlage Access Commander. Geeignet zum Hochla­
den von MIFARE DESFire-Karten in eine Verschlüsselungsanwendung 
2N PICard-CommanderJahra.. Es liest die gleichen Karten- und Gerä­
tetypen wie die Kartenleser in den 2N IP-Gegensprechanlagen:

125 kHz

• EM4xxx
• HID Prox

13,56 MHz

• ISO14443A (MIFARE DESFire)
• PicoPass (HID iClass)
• FeliCa
• ST SR(IX)
• My2N
• HID SE (Seos, iClass SE, MIFARE SE)

Bestellnummer: 11202601

2N RFID-Karte MIFARE Desfire EV3 4K 13,56 MH 10 Stk

Packung mit 10 Stück

MIFARE DESFire EV3 (ISO14443A)

Bestellnummer: 11202602

2N RFID-Anhänger MIFARE Desfire EV3 4K 13,56 MHz 10 Stk

Packung mit 10 Stück

MIFARE DESFire EV3 (ISO14443A)

a.Technologie 2N PICard ist für die Verschlüsselung von MIFARE DESFireEV2- und MIFARE DESFire EV3-Karten vorgesehen.

Kompatible Geräte
Die PICard-Lesetechnologie wird von allen 2N-RFID-Lesegeräten unterstützt, die im Februar 2023 oder 
später auf den Markt kamen. Die meisten nach diesem Datum hergestellten Lesegeräte sind ebenfalls 
kompatibel, mit Ausnahme der unten aufgeführten Modelle.

Die folgenden Modelle sind nicht kompatibel:

• 2N IP Base: alle RFID-Lesegeräte
• 2N IP Force: 9151011, 9151012, 9151016, 9151017, 9151019

Produktbeschreibung

6



• 2N IP Vario: alle RFID-Lesegeräte
• 2N IP Verso: 915503x, 915504x, 915508x
• 2N Access Unit M: 91611x
• 2N Access Unit 1.0: 916008, 916009, 916010, 916011, 916013, 916016, 916019
• 2N Access Unit 2.0: 916033x

Bei den folgenden Modulen ist die Kompatibilität nur für Geräte gewährleistet, die im Herbst 2023 oder 
später hergestellt wurden:

• 2N IP Force: 9151031, 9151031S

Produktbeschreibung
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Installation und Laden der Lizenz

1. Es installieren PICard Commander wie gewohnt über das Installationsprogramm.
2. Nachdem Sie die Anwendung gestartet haben, laden Sie die Lizenz hoch, indem Sie auf klicken 

Load License  in der orangefarbenen Leiste (oder Help > License). Laden Sie dann die Lizenzdatei 
von der Diskette. Um die Lizenz erfolgreich hochzuladen, muss der Kartenleser mit dem Computer 
verbunden sein.

ANMERKUNG
Die Lizenz ist an einen bestimmten USB-Kartenleser gebunden. Um eine Lizenz zu 
erhalten, ist daher die Eingabe des Geräteschlüssels des Lesegeräts erforderlich, der 
in den Lizenzinformationen in zu finden ist PICard Commander (Help > License). Zur 
Anzeige des Schlüssels muss der Kartenleser an den Computer angeschlossen sein.

Anschließen eines anderen Lesers
Wenn ein anderes als das mit der verwendeten Lizenz gekoppelte Lesegerät mit dem Computer verbunden 
ist, wird die App PICard Commander Es wird Sie nach dem Start benachrichtigen. Sie können eine neue 
Lizenz auf der Help > License.

Installation und Laden der Lizenz
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Projekt

Durch das Erstellen einzelner Projekte können Gruppen von Zugangskarten in verschiedenen Modi ver­
schlüsselt werden. Sie können jedes Projekt gezielt für den Verwendungszweck der Karten einrichten. 
Das Projekt generiert eine Reihe von Verschlüsselungs- und Leseschlüsseln. Zum Gerät oder zum 
Access Commander Sie können jeweils nur die Leseschlüssel eines Projekts hochladen.

Erstellen eines neuen Projekts
Klicken Sie nach dem Öffnen der Anwendung auf die Schaltfläche, um ein neues Projekt zu erstellen  Start 
new project.

Alternativer Weg: Lesezeichen File > New project

Ein neuer Projekt-Setup-Assistent wird geöffnet. Führen Sie die folgenden Schritte aus 
Projekt Einstellungen (S. 9).

Projekt öffnen
1. Klicken Sie in der ersten Benutzeroberfläche der Anwendung auf die Schaltfläche Open project .

Alternativer Pfad: Registerkarte File > Open project

Die zuletzt geöffneten Projekte werden im unteren Bereich der ersten Benutzeroberfläche der Anwendung 
angezeigt.

Projekt Einstellungen
Beim Starten eines Projekts ist es notwendig, dessen Parameter festzulegen.

Die Einstellungen können später in der Projektkonfiguration in der Startoberfläche der Anwendung geändert 
werden (alternativer Pfad: Registerkarte Project > Change configuration).

Grundeinstellungen (Basic settings)

• Project name - Name des Projekts
• Project description – Platz für die Eingabe von Notizen zum Projekt

Hauptverschlüsselungsschlüssel (Main Encryption Key)
Anhand des Hauptverschlüsselungscodes (MEK) generiert 2N PICard Commander einen Satz von Ver­
schlüsselungscodes. Der Schlüssel sollte also eindeutig und ausreichend sicher sein. Der Schlüsselsatz 
basiert auf dem Hauptchiffrierschlüssel, so dass Projekte mit demselben Hauptchiffrierschlüssel dieselben 
Schlüsselsätze erzeugen. Wenn ein Projekt verloren geht, kann ein neues Projekt mit demselben Haupt­
schlüssel erstellt werden und die Verschlüsselung fortsetzen.

WARNUNG
Der Hauptverschlüsselungsschlüssel darf nicht später sein ansehen oder ändern.

Projekt
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TIPP
Für maximale Sicherheit ist es wichtig, sowohl die Projektdatei selbst als auch den Mas­
ter Encryption Key (MEK) zu speichern. Es ist ideal, den Hauptverschlüsselungsschlüssel 
(MEK) sicher außerhalb der Online-Umgebung aufzubewahren, z. B. in einem Safe, Bank­
schließfach usw.

Verschlüsselungsmodus (Card mode)
Es besteht die Möglichkeit, zwischen folgenden Kartenverschlüsselungsmodi zu wählen:

• Card may be used for other applications later on (best compatibility) – Die Karten werden hauptsäch­
lich von 2N-Systemen verwendet. Die Daten auf der Karte werden verschlüsselt, ihre UID bleibt jedoch für 
Anwendungen Dritter lesbar. Karten können in ihren ursprünglichen Zustand zurückformatiert werden..

• Card will be used only for access control with 2N devices (best privacy) – Karten werden ausschließ­
lich in 2N-Systemen verwendet. Die Kartenparameter werden dauerhaft zurückgesetzt. Bei Verschlüsse­
lung wird die Random-ID-Funktion auf der Karte aktiviert.

• Card is already used for other applications (advance settings) – Anwendungen von Drittanbietern 
sind bereits auf den Karten geladen. Im nächsten Schritt können Sie ausgewählte Parameter der MIFARE 
DESFire-Karten einstellen, über deren Zugangsdaten die Technologie verfügt 2N PICard im Projekt zu 
verschlüsseln.

ANMERKUNG
Modusauswahl Card is already used for other applications ist irreversibel.

Im nächsten Schritt können Sie Folgendes ausfüllen:

• Application ID (AID) – der Code, unter dem die Bewerbung erfolgen wird 2N PICard auf der Karte 
gekennzeichnet. AID ist auf 53324E voreingestellt.

• PICC master key type – der Typ des PICC-Hauptschlüssels, der auf den Karten festgelegt ist, über die 
die Anwendung verfügt 2N Picard Verschlüsseln.

• PICC master key – der Wert der PICC-Master-Schlüsselkarten, über die die Anwendung verfügt 
2N Picard Verschlüsseln.

• Enable randomisation of readable card ID – Durch das Einschalten der Random-ID-Funktion wird 
sichergestellt, dass sich die UID der Karte bei jedem Laden zufällig ändert. Daher kann ein Unbefugter 
die Karte nicht zur Identifizierung des Inhabers missbrauchen.

• Encrypt cards in factory default state (change default PICC master key) – Option zum Hochladen 
des angegebenen PICC-Hauptschlüssels auf andere leere Karten, wenn diese im Projekt verschlüsselt 
werden. Wenn diese Option nicht ausgewählt ist, PICard Commander weigert sich, eine leere Karte zu 
verschlüsseln.

WARNUNG

• Nach der Kartenverschlüsselung mit der neuen AID müssen Sie die Leseschlüssel erneut 
exportieren. Zuvor verschlüsselte Karten mit der alten AID werden für das 2N Gerät 
unlesbar.

• Wenn der PICC-Hauptschlüssel in einem Projekt mit bereits verschlüsselten Karten geän­
dert wird, ist es unmöglich, diese Karten im Projekt weiter zu ändern und ihre Daten zu 
löschen. Die Gültigkeit der Authentifizierungskarten im 2N-Gerät bleibt davon unberührt.

• Das Einschalten der Random-ID-Kartenfunktion kann nicht rückgängig gemacht werden. 
Die ursprüngliche UID der Karte bleibt auch nach der Formatierung der Karte unlesbar.

Projekt
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Auf Festplatte speichern
Die Projektdatei wird auf der Festplatte gespeichert als Name des Projekts.picprj.

Wenn Sie das Kontrollkästchen Protect project file with password aktivieren, können Sie ein Schutzpass­
wort zum Öffnen des Projekts festlegen. Das Passwort kann später auf der Registerkarte záložce Project > 
Change protection password.

WARNUNG
Sie können Ihr Passwort später nicht vergessen ansehen oder wiederherstellen.

Projekt
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Verschlüsselung und Kartenlesen

Hier ist eine Übersicht über den Inhalt des Kapitels:

• Kartenverschlüsselung (S. 12)
• Export von Leseschlüsseln (S. 13)
• Karteninformationen lesen (S. 14)
• Löschen der Daten auf der Karte (S. 15)

Kartenverschlüsselung
Der Prozess der Verschlüsselung von Karten PICard Commander weist jeder Karte eine eindeutige 128-Bit-
Kennung zu, die dann mit den Verschlüsselungsschlüsseln des jeweiligen Projekts verschlüsselt wird. Im 
Projekt ist es möglich, die Karte zu laden und so ihre zugewiesene Kennung, ggf. weitere Informationen zur 
Karte und ob eine Verschlüsselung im Projekt möglich ist, herauszufinden.

Verschlüsselungsprozess

1. Klicken Sie in der ersten Benutzeroberfläche der Anwendung auf Add Card im Bereich Card encrypti­
on.
Alternativer Weg: Lesezeichen Project > Encrypt New Card

Credential ID for new card – neue Kennung der hochgeladenen Karte
2. Legen Sie die Karte auf das Lesegerät. Durch Drücken der Taste Encrypt Der Karte werden Zugangs­

daten zugeordnet, die gleichzeitig verschlüsselt werden.

TIPP
Durch Ankreuzen des Kästchens rechts können Sie die automatische Verschlüsselung 
weiterer angeschlossener Karten starten, ohne den Button erneut drücken zu müssen 
Encrypt.

3. Die Anwendung informiert über die erfolgreiche Verschlüsselung der Karte.

Wenn die Karte nicht verschlüsselt werden konnte, teilt die Anwendung den Grund mit:

• Card cannot be encrypted – Anwendung PICard Commander keinen Zugriff auf die PICC-Masterschlüs­
selkarte hat. Wenn Sie Karten mit einem voreingestellten PICC-Hauptschlüssel verschlüsseln möchten, 
müssen Sie den entsprechenden Verschlüsselungsmodus auswählen Projekt Einstellungen (S. 9).

• Not enough free space on card – Auf der Karte ist nicht genügend Speicherplatz zum Hochladen der 
Technologie vorhanden 2N PICard. Der minimal erforderliche Speicher beträgt 512 B.

• Unsupported card – Die Anwendung unterstützt diesen Kartentyp nicht. Technologie 2N PICard ist für die 
Verschlüsselung von MIFARE DESFire EV2- und EV3-Karten konzipiert.

• Only MIFARE DESFire EV2 or EV3 are supported – Die Anwendung unterstützt diesen Kartentyp nicht. 
Die geladene Karte ist MIFARE DESFire EV1.

Verschlüsselung und Kartenlesen
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• Communication failure with card – Das Lesegerät konnte die Karte nicht lesen. Legen Sie die Karte an 
das Lesegerät und entfernen Sie sie erst, wenn der Verschlüsselungsvorgang abgeschlossen ist.

TIPP
Im unteren Bereich des Fensters befindet sich eine Dropdown-Liste mit verschlüsselten 
Kartenkennungen. Wenn Sie die Liste speichern möchten, kopieren Sie sie, bevor Sie das 
Fenster schließen. Durch Schließen des Fensters wird die Liste gelöscht. Später können 
Identifikatoren nur noch für einzelne Karten angezeigt werden.

Export von Leseschlüsseln
Damit 2N Geräte auf die Daten der verschlüsselten Karten zugreifen können, müssen sie die Leseschlüssel 
des Projekts kennen. Vom PICard Commander aus können die Leseschlüssel auf ein 2N Gerät oder in 
den Access Commander exportiert werden, der die Verteilung an alle angeschlossenen 2N Geräte ermög­
licht. Sobald die Leseschlüssel auf die Geräte hochgeladen sind, können die Geräte auch Karten lesen, die 
im Projekt verschlüsselt wurden, nachdem die Leseschlüssel hochgeladen wurden.

1. Klicken Sie in der ersten Benutzeroberfläche der Anwendung auf Export  im Abschnitt „Reader keys 
export“ (alternativer Pfad: Project > Export reader keys).

2. Sie können Projektleserschlüssel auf zwei Arten exportieren:

• Schlüssel in eine Datei exportieren (S. 13)
• Laden Sie Schlüssel hoch Access Commander (S. 14)

ACHTUNG
Wenn Sie ein neues RFID-Kartenleser-Erweiterungsmodul mit einem VBUS-Kabel an das 
2N Gerät anschließen, müssen Sie dieses Modul mit dem Gerät koppeln. Das Pairing 
des Leser-Erweiterungsmoduls erfolgt über die Weboberfläche des Geräts im Abschnitt 
Hardware, im Menü Erweiterungsmodule.

Schlüssel in eine Datei exportieren
Die Anwendung generiert eine Schlüsseldatei und speichert sie auf der Festplatte. Die Datei muss dann in 
die 2N-Geräteeinstellungen oder in importiert werden Access Commander über ihre Webschnittstellen. Im 
nächsten Schritt des Exports besteht die Möglichkeit, ein Passwort für die gespeicherte Datei festzulegen.

• Import in Access Commander (Version 3.00 und höher) über die Weboberfläche: Einstellungen > 
Access > Registerkarte PICard-Schlüssel > Import

Verschlüsselung und Kartenlesen
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• Import in Access Commander über die Webschnittstelle: Abschnitt Systemeinstellungen > 2N PICARD 
> IMPORT

• Import in das 2N Gerät über die Webschnittstelle: Bereich Dienste > Menü Zugangskontrolle > Register­

karte PICard > 

Laden Sie Schlüssel hoch Access Commander
Anwendung PICard Commander lädt Leseschlüssel direkt hoch Access Commander, was die anschlie­
ßende Verteilung an angeschlossene 2N-Geräte gewährleistet. Im nächsten Schritt ist die Eingabe der 
Administrator-Anmeldedaten für die Lizenz erforderlich Access Commander.

Address – HTTP-Adresse der Weboberfläche Access Commander

Login name – Anmeldename des Administratorkontos v Access Commander

Password – Login-Passwort für das angegebene Konto  Access Commander

Karteninformationen lesen
Die zugewiesene Kartenkennung und andere Informationen über die Karte und ihre Verschlüsselungsopti­
onen können auf der Registerkarte Project > Read card angezeigt werden. Die Informationen werden 
geladen, wenn die Karte in das Lesegerät eingeführt wird.

Diese Karte kann in der Anwendung verschlüsselt 
werden.

Dieser Kartentyp kann in der Anwendung nicht 
verschlüsselt werden.

PICard credential ruft die während des Verschlüsselungsprozesses zugewiesene Kartenkennung ab. Ver­
fügt die Karte über keine Kennung, werden Informationen zu den Vergabemöglichkeiten angezeigt:

• Not encryptable – Der Kartentyp ist mit der Technologie kompatibel 2N PICard, aber das Projekt hat 
keinen Zugriff auf ihren PICC-Hauptschlüssel.

• This card is not suitable for PICard encryption – Die Anwendung unterstützt diesen Kartentyp nicht. 
Technologie 2N PICard ist für die Verschlüsselung von MIFARE DESFire EV2- und EV3-Karten vorgese­
hen.

• Not encrypted yet – Die Karte kann verschlüsselt werden.
• Unknown – Die Karte wird in einem anderen Projekt mit einem anderen Hauptverschlüsselungsschlüssel 

verschlüsselt. Möglicherweise ist auch die Karte beschädigt.

Verschlüsselung und Kartenlesen
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Card Status zeigt den Status oder die Verschlüsselungsoptionen der angegebenen Karte an:

• Valid PICard credential – Die Karte ist in diesem Projekt verschlüsselt.
• The card can be encrypted (card is empty) – Die Karte ist nicht verschlüsselt. Auf der Karte sind 

Werkseinstellungen vorhanden.
• The card can be encrypted – Die Karte ist nicht verschlüsselt. Auf der Karte ist ein mit diesem Projekt 

kompatibler PICC-Hauptschlüssel festgelegt.
• Different PICC Master Key detected. Card's current PICC Master Key required for encryption – 

Die Karte kann in diesem Projekt nicht verschlüsselt werden. Der eingestellte PICC-Masterschlüssel ist 
unterschiedlich.

• PICard application created in a different project, so cannot be read in this project – Die Karte ist in 
einem anderen Projekt verschlüsselt.

• Only MIFARE DESFire EV2 or EV3 are supported – Die Karte kann nicht verschlüsselt werden. Die 
Anwendung unterstützt diesen Kartentyp nicht. Die geladene Karte ist MIFARE DESFire EV1.

• INVALID CREDENTIAL (there's a problem with the digital signature) – Verschlüsselte Zugangsdaten 
der Karte können nicht angezeigt werden. Ihre Echtheit konnte nicht bestätigt werden. Die digitale Signa­
tur ist ungültig.

Card ID zeigt die UUID der Karte an oder meldet, dass die Random-ID-Funktion aktiviert ist.

Löschen der Daten auf der Karte
Anwendung PICard Commander ermöglicht es Ihnen, Karten zu formatieren oder deren verschlüsselte 
Zugangsdaten zu löschen. Karten können nur in dem Projekt gelöscht und formatiert werden, in dem sie 
verschlüsselt sind.

Formatieren der Karte

WARNUNG
Durch das Formatieren der Karte werden alle Daten auf der Karte gelöscht, auch Daten von 
Drittanbietern.

1. Öffnen Sie die Registerkarte Project > Format Card.
2. Setzen Sie die Karte in das Lesegerät ein. Drücken Sie die Taste Format card , um die Karte zu 

formatieren.

ANMERKUNG
Wenn die Funktion „Random ID“ auf der Karte aktiviert ist, wird durch das Formatieren 
der Karte die Lesbarkeit der ursprünglichen UID nicht wiederhergestellt.

Zugangsdaten löschen

Verschlüsselung und Kartenlesen
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1. Öffnen Sie die Registerkarte Project > Format Card.
2. Aktivieren Sie das Kontrollkästchen  Only delete PICard application.
3. Legen Sie die Karte an das Lesegerät.
4. Durch Drücken der Taste Delete PICard  Die verschlüsselten Zugangsdaten der Karte werden gelöscht.

Verschlüsselung und Kartenlesen
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Lizenzen Dritter

Eine vollständige Liste der verwendeten Bibliothekslizenzen von Drittanbietern finden Sie auf der Register­
karte Help > About.

Lizenzen Dritter
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