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Symbols and Terms Used

Symbols and Terms Used

The following symbols and pictograms are used in the manual:
n DANGER
Always abide by this information to prevent persons from injury.

WARNING
Always abide by this information to prevent damage to the device.

CAUTION
Important information for system functionality.

- TIP
-Q- Useful information for quick and efficient functionality.
NOTE

Routines or advice for efficient use of the device.



Product Overview

Product Overview

PICard Commander is a software application used for the encryption of login data on access cards. The
application creates projects that generate a set of encryption and reading keys. The reading keys can be
imported to 2N devices or Access Commander for distribution to the connected 2N devices.

The 2N PiCard technology is designed for the encryption
of MIFARE DESFire EV2 a MIFARE DESFire EV3 cards.

You can delete the uploaded access card data using 2N PICard Commander.

The 2N PICard Commander function is licensed.

Associated Products

Part No. 91379601
Axis Part No. 02722-001
2N PICard Commander Licence

The license is always issued for a specific USB card reader based on the reader Device key. Refer
to 2N PICard Commander for the reader Device key before uploading the license. See below for the
supported USB card readers.



Product Overview

Part No. 9137421E
Axis Part No. 01400-001

USB NFC/HCE + 13.56 MHz, 125 kHz RFID card reader

External RFID card reader connectable to a PC via a USB interface.
Suitable for system administration and adding of 13.56 MHz, 125 kHz
cards and NFC/HCE supporting Android platform devices using the
2N IP intercom web interface or Access Commander. Suitable for
uploading of MIFARE DESFire cards into the 2N PICard Commander
encryption application?-. It reads the same types of cards and devices
as card readers in the 2N IP intercoms:

Supported RFID cards 125 kHz:

* EM4x02
* NXP HiTag2

Supported RFID cards 13.56 MHz:

* 1ISO14443A (MIFARE Classic, MIFARE Plus, MIFARE Mini, MIFARE
Ultralight, MIFARE DESFire CSN only)

* PicoPass (HID iClass CSN, Picopass)

* FeliCa (Standard, Lite)

* ST SR (SR, SRI, SRIX)

+ My2N

* 2N PICard



Product Overview

Part No 9137424E
Axis Part No. 01527-001

Secured USB NFC/HCE + 13.56 MHz, 125 kHz RFID card reader

External secured RFID card reader connectable to a PC via a

USB interface. Suitable for system administration and adding of

13.56 MHz, 125 kHz cards and Android platform devices sup-

porting NFC/HCE using the 2N IP intercom web interface or

Access Commander. Suitable for uploading of MIFARE DESFire
cards into the 2N PICard Commander encryption application®-. It reads
the same types of cards and devices as card readers in the 2N IP
intercoms:

125 kHz

* EM4xxx
* HID Prox

13.56 MHz

* ISO14443A (MIFARE DESFire)

* PicoPass (HID iClass)

* FeliCa

* ST SR(IX)

+ My2N

* HID SE (Seos, iClass SE, Mifare SE)

Part No 11202601

Axis Part No. 02787-001

2N RFID card Mifare Desfire EV3 4K 13.56MH 10 pcs
=N 10 pcs per package

MIFARE DESFire EV3 (ISO14443A)

Part No 11202602

Axis Part No. 02788-001

2N RFID fob Mifare Desfire EV3 4K 13.56MHz 10 pcs
10 pcs per package
MIFARE DESFire EV3 (ISO14443A)

2The 2N PICard technology is designed for the encryption of MIFARE DESFire EV2 and MIFARE DESFire EV3 cards.

Compatible Devices

The PICard reading technology is supported by all the 2N RFID readers launched in February 2023 or later.
Most readers manufactured after this date are also compatible, except for the models listed below.

The following models are not compatible:



Product Overview

* 2N IP Base: all RFID readers

* 2N IP Force: 9151011, 9151012, 9151016, 9151017, 9151019

* 2N IP Vario: all RFID readers

* 2N IP Verso: 915503x, 915504x, 915508x

* 2N Access Unit M: 91611x

* 2N Access Unit 1.0: 916008, 916009, 916010, 916011, 916013, 916016, 916019
* 2N Access Unit 2.0: 916033x

For the following modules, compatibility is only guaranteed for the units manufactured in autumn 2023 or
later:

e 2N IP Force: 9151031, 9151031S



Installation and License Reading

Installation and License Reading

1. Install 2N PICard Commander in a standard way using the installer.
Once the application is launched, click Load License| on the orange bar (or in Help > License) to
upload the license. Now read the license file from the disk. Make sure that the card reader is connected
to your PC to make the license upload successful.

NOTE
The license is tied to a specific USB card reader. To get the license, complete the read-
er Device key, which can be found in the 2N PICard Commander (Help > License)
license info section. Make sure that the card reader is connected to your PC before
displaying the key.

(} Device key of connected reader:
(&)
324e-4142-003c0061000d513634353830 )

Connection of Another Reader

If you connect a card reader other than the one paired with the license, 2N PICard Commander will notify
you of this upon the launch. You can upload a new license in the Help > License box.



Project

Starting projects makes it possible to encrypt groups of access cards in variable modes. You can set every
project for a specific card purpose. The project generates a set of encryption and reading keys. You can load
the reading keys of just one project into a device or Access Commander.

Starting New Project

Once the application is open, press Start new project to create a new project.
Alternative path: File > New project.

After the project setting wizard opens, follow the instructions mentioned in Project Settings (p. 9).
Opening Project

1. Click Open project|in the application introductory interface and select a disk file to open the project.
Alternative path: File > Open project

The last opened projects are shown in the bottom section of the application introductory interface.

Project Settings

Set the required parameters while creating the project.

You can change the settings later in Project configuration in the application introductory interface (alternative
path: Project > Change configuration).

Basic Settings

* Project name - set the project name.
* Project description — add notes to the project.

Main Encryption Key

2N PICard Commander generates a set of encryption keys according to the master encryption key (MEK).
Thus, the key should be unique and sufficiently secure. As the key set is based on the master encryption
key, the projects with the same master encryption key generate the same sets of keys. If a project is lost, a
new project with the same master encryption key can be created and encryption can continue.

WARNING
The main encryption key cannot be displayed or changed later.

L TIP

-Q- It is important to keep both the project file and the main encryption key (MEK) to enhance
security. The ideal solution is to store the main encryption key (MEK) in a safe offline space,
e.g. a vault, safe box, etc.



Project

Card Mode

Select a card encryption mode:

» Card may be used for other applications later on (best compatibility) — the cards will be used
primarily by the 2N systems. The card data will be encrypted, but the UIDs will be readable by third party
applications. The cards can be reformatted to the original state.

» Card will be used only for access control with 2N devices (best privacy) — the cards will be used
exclusively in the 2N systems. The card parameters will be reset permanently. The Random ID function is
activated on the card upon encryption.

» Card is already used for other applications (advanced settings) — third party applications are loaded to
the cards. In the next step, set the selected parameters of the MIFARE DESFire cards whose access data
are to be encrypted by 2N PICard in the project.

NOTE
The selection of the Card is already used for other applications mode is irreversible.

Now complete the following:

» Application ID (AID) — 2N PICard code on the card. AID is preset to 53324E.

* PICC master key type — PICC master key type for the cards to be encrypted by 2N Picard.

» PICC master key — PICC master key value for the cards to be encrypted by 2N Picard.

* Enable randomization of readable card ID — make sure that the card UID changes randomly upon
every reading. Thus, an unauthorized person cannot misuse the card for user identification.

* Encrypt cards in factory default state (change default PICC master key) — upload the set
PIVCC master key on other empty cards while encryption in the project. If this option is unselected,
2N PICard Commander refuses to encrypt an empty card.

WARNING

» After the cards are encrypted under a new AID, export the encryption keys again. The
earlier encrypted cards with an old AID become unreadable for the 2N devices.

» By changing the PICC master key in a project with earlier encrypted cards you will lose
the possibility to edit and delete these cards later in the project. The change does not
affect the validity of the authentication cards in the 2N devices.

* The selection of the Random ID function is irreversible. The original card UID remains
unreadable even after the card is formatted.

Disk Storage

The project file is saved onto a disk as Projectname.picprj.

Select Protect project file with password to set a protective password for project opening. Change the
password later if necessary in Project > Change protection password.

WARNING
The forgotten password cannot be displayed or restored later.
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Card Encryption and Reading

Card Encryption and Reading

Here is what you can find in this section:

» Card Encryption (p. 11)

* Reading Key Export (p. 12)

» Card Information Reading (p. 13)
« Card Data Deletion (p. 14)

Card Encryption

The card encryption process in 2N PICard Commander assigns a unique 128-bit identifier to every card,
which is subsequently encrypted using the project encryption keys. It is possible to read a card to find its
identifier or additional information and learn whether it is possible to encrypt the card in the project.

Encryption Process

1. Click Add card in Card encryption in the application introductory interface.
Alternative path: Project > Encrypt New Card

! Card encryption

Encrypted cards: 0

Credential ID for new card — new card identifier.
2. Tap the card on the card reader. Press Encrypt to assign encrypted access data to the card.

WA TIP
-Q- Select the box to the right to start automatic encryption of other tapped cards without
repressing Encrypt.

3. The application informs you of a successful card encryption.
If the encryption failed, the application provides the causes:

» Card cannot be encrypted — PICard Commander has no access to the card PICC master key. To
encrypt a card with a preset PICC master key, select the appropriate card mode in Subs. Project Settings
(p- 9).

* Not enough free space on card — here is not enough space on the card for the 2N PICard upload. The
required minimum memory is 512 B.

* Unsupported card — the application does not support this card type. The 2N PICard technology is
designed for the encryption of the MIFARE DESFire EV2 and EV3 cards.

» Only MIFARE DESFire EV2 or EV3 are supported — the application does not support this card type. The
used card is MIFARE DESFire EV1.

» Communication failure with card — the reader failed to read the card. Tap the card on the reader and do
not remove it before the encryption process is completed.

11



Card Encryption and Reading

WA TIP

'Q' There is a pop-up list of encrypted card IDs in the box bottom section. Copy the list before
closing the box to be able to keep it. By closing the box you will delete the list. You will be
able to display the ID of each card only later.

Reading Key Export

To access the data on encrypted cards, the 2N devices need to know the reading keys of the selected
project. It is possible to export the reading keys from PICard Commander to a 2N device or Access
Commander for distribution to all of the connected 2N devices. Once the reading keys are uploaded, the
devices will also be able to read the cards that are encrypted in the selected project after the reading key
export.

1. Click Export in Reader keys export in the application introductory interface.
2. There two project reading key exporting options:

» Export keys to file (p. 12)
+ Upload keys to Access Commander (p. 13)

CAUTION

If you connect a new RFID card reader extending module to a 2N device via a VBUS
cable, you need to pair this module with the device. Pair the card reader via the device web
interface in the Extending Modules menu of the Hardware section.

Locate Module

Pair Module

Export keys to file
The application generates a key file and saves in onto the disk. Import the file into the 2N device settings or
Access Commanderu via the respective web interfaces. Now you can set the file protecting password.

* Import to Access Commanderu (version 3.00 and higher) via web interface: Settings > PICard key
> Import
* Import to 2N Access Commander via web interface: System settings > 2N PICARD > IMPORT

& Settings

E-MAIL ATTENDANCE MODULE MODE USB DEVICE: BLUETOOT! 2N PICARD SYNCHRONIZAT LOG MANAGEMENT

No keys imported

‘ IMPORT ‘

* Import to 2N device via web interface:
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Card Encryption and Reading

Upload keys to Access Commander
2N PICard Commander uploads the reading keys directly into Access Commander for subsequent

distribution to the connected 2N devices. In the next step, enter the administrator login data to the
Access Commander license.
Address — HTTP address of the Access Commander web interface.

Login name — login name of the administrator account in Access Commander.

Password — login password to the account in Access Commander.

Card Information Reading

Display the assigned card ID and other info and encryption options in Project > Read card. Tap the card on
the reader to read the information.

l Card type l Card type
MIFARE DESFire EV2 P} PP PETN Ficard not compatible
() PiCard credential () PiCard credential
e Not encrypted yet e This card is not suitable for PICard encryption
Card status Card status
The card can be encrypted (card is empty)
Card ID Card ID
Randomized Card ID 05227957D78A05 rD
This card can be encrypted in the application. This card cannot be encrypted in the application.

PICard credential reads the card identifier assigned during encryption. If the card has no ID, the following
options are displayed:

* Not encryptable — the card type is compatible with the 2N PICard technology, but the project has no
access to its PICC master key.

* This card is not suitable for PICard encryption — the application does not support this card type. The
2N PICard technology is designed for the encryption of the MIFARE DESFire EV2 and EV3 cards.

* Not encrypted yet — the card can be encrypted.

* Unknown — the card is encrypted in another project under a different main encryption key. The card may
be also be corrupted.

Card Status displays the card state or encryption options.

» Valid PICard credential — the card is encrypted in this project.

* The card can be encrypted (card is empty) — the card is not encrypted. The card has factory default
settings.

* The card can be encrypted — the card is not encrypted. A project compatible PICC master key is set on
the card.

» Different PICC Master Key detected. Card's current PICC Master Key required for encryption — the
card cannot be encrypted in this project. The set PICC master key is different.

» PICard application created in a different project, so cannot be read in this project

« Only Mifare DESFire EV2 or EV3 are supported — the card cannot be encrypted. The application does
not support this card type. The used card is MIFARE DESFire EV1.

* INVALID CREDENTIAL (there's a problem with the digital signature) — the encrypted access data
cannot be displayed. The authenticity confirmation has failed. The digital signature is invalid.

Card ID displays the card UUID and informs that the Random ID function is enabled.

13



Card Encryption and Reading

Card Data Deletion

The 2N PICard Commander application helps you format cards or delete their access data. The cards can
only be deleted and formatted in the project in which they were encrypted.

Card Formatting

WARNING
By formatting a card you delete all the card data including the third party data.

1. Open Project > Format card.

Select Format card|. Tap the card on the reader.

NOTE
If Random ID is enabled on the card, card formatting will not restore the readability of
the original UID.

Access Data Deletion

Erase card

A\ Formatting will erase PICard and all other applications on the card. To
remove PlCard without affecting other applications, please select 'Only
delete PICard application’

.L Card can be formatted.

Click button to continue.

Delete PICard [X] Only delete PICard application

()

Open Project > Format card.

Select Only delete PICard application.

Tap the card on the reader.

Press Delete PICard | to delete the encrypted card access data.

Ll o
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Third party license

Third party license

Refer to Help > About for a long list of the third party library licenses used.
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